Issue with Latest Update

What happened:
An update was required this morning and when I downloaded it, the update is missing an executable and I cannot play now because it won’t fully download the update.

What was SUPPOSED to happen:
It was supposed to update the game and now I can’t play it.

Are you on Mac?

I’m also experiencing the same issue: I’ve done the following:

-Uninstall the Game
-Reinstall the Game (Same Error)
-Uninstall and Uninstall Steam
-Reinstall Game (Same Error)
-DELETE EVERYTHING (Steam, Steam Files, All Files Named “Steam” on my Mac, Throne of Lies)
-Reinstall Steam, Change Region Download Location. Re-Download ToL. Verify Integrity of Game Cache (Steam confirms it’s good). Run Game: Get the following error.

“An error occurred while updating Throne of Lies (missing executable) :
/Users/************/Library/Application Support/Steam/sitemaps/common/Throne of Lies/”

From what I can see, it looks like the last update changed the pathway to the Mac executable to a different location. If you navigate down through the folders, to this location and manually run, it will launch, but will be done in offline mode, since it wasn’t ran through Steam.

Please help us!

Hi - The last update seemed to inadvertently break the Mac build. We’ll fix it today :slight_smile: Please keep an eye on #news in our Discord:

(Sorry about that!)