Official Site | Discord | Steam | Twitter | Reddit | Twitch | FB | YouTube | Wikia

Invite Code Error


#1

What happened:
Copied and pasted an invite code and it tried to connect and it just kept saying verifying for ages

What was SUPPOSED to happen:
It reads the invite code and joins the game

Steps to reproduce this issue:

  1. Get invite code
  2. Submit it into invite code box
  3. Join game

This seems like a personal problem so please contact me with support. Forum message me please thanks


#2

Did it happen once, or can you still not join with codes? Trying verifying your files just in case there’s something missing. Also, checks that you are on the latest version, there was an update couple hours ago. If you keep having issues, try to put a code and send us the logs before restarting the game.

Let us know if it was fixed!

nKT8GZK


#3

It worked for public lobbies did not try private ones yet, but will update you on when I test it out. I usually never use invite codes, but during the TOL IV tournament I was sent an invite code and it did not work.


#4

If the host was in an older version that could also be the problem if it only happened once there.