I can't open my game, at all?

So I was playing, and I stopped playing for a couple of hours or so. I open steam, and I double click to open, and it won’t open, like at all? Nothing happens, it just says running, syncing, then goes back to " ready to play ". Help please? I have mac. My ToL username is qoaq. Is it possible I’ve been banned or something?

Hi there –

This is a pre-launch issue, so it’s some sort of Steam issue.

  • Did you try turning your computer off and on again?
  • Right click the game >> properties >> VERIFY INTEGRITY. Try again.
  • Reinstall, as last resort.
  • Contact Steam support as last, last resort.

Especially since it was working a couple hours ago, we haven’t changed anything for ~10 hours. Rebooting and/or verifying integrity will probably fix this issue, if I were to guess.

I did try turning my computer off and on again, I tried verifying integrity, about to reinstall right now.

Just reinstalled, still doesn’t work. monkaS

D: we don’t even have access to pre-launch – I’m not very good at diagnosing Mac stuff. Get anything new lately? Try updating graphics drivers, update your OS … I’m only guessing, at this point :confused:

I tried everything before I came on here, I’m now contacting Steam support. Thank you so much for your help, it really means a lot! Wish me luck! Have a great night.

Hey, wait – did you recently email us? If not, it may be a bad version upload. Maybe you were on the old version 2 hours ago, THEN updated, and now it doesn’t work?

If you DID email us… then yea, Steam support ftw.

If you DIDN’T email us… then someone else on Mac has this issue and maybe it’s an issue for others? Standby, in that case, but let us know.

I did not email you but I cannot get Throne of Lies to start either. I’m on a MacBook Pro, and purchased game about 45 minutes ago. Every time I click start, it says Running, but then stops.

1 Like

OMG me too?! I can’t open it?!!

Yeah, so I was currently in a game and a notification came up saying that theres a new version or whatever, butI stayed in the game, thinking I would have gotten banned because I was alive. After the game, I forgot and continued playing. I don’t think I emailed you guys, though.

Sadly, I contacted Steam support and they brought me back to you guys. I really don’t know what to do at this point.

Ok – seems like it’s a Mac issue with the latest update – I wonder if the new build got corrupted. Seems like 2 hours ago, you were still on the OLD build, somehow, which is the only way this would make sense. I’ll check it out. Until then, I recommend keeping an eye on Discord #news @ https://discord.gg/tol

Probably will take me an hour 2 hours ish (I’m in a meeting, so multitasking may take me a bit longer)

EDIT: Also, in Discord, type ?rank mac user to get mac specific news pinged to you.

Thank you so much, take your time! Thank you again for using your time to fix this.

:tada: Works! Sorry again about that~ some weird, silent corruption issue


If you have trouble updating, ask us in Discord