Error occured while updating ToL (missing exe)

What happened:

Game won’t launch after update

What was SUPPOSED to happen:

Game working

Steps to reproduce this issue:

  1. Update game
  2. Click icon
  3. Game doesn’t start

It’s a known issue with mac users. It will be fixed asap.



Yeah I’m having the same error. Good to know it’s not just me.

I’m also experiencing the same issue: I’ve done the following:

-Uninstall the Game
-Reinstall the Game (Same Error)
-Uninstall and Uninstall Steam
-Reinstall Game (Same Error)
-DELETE EVERYTHING (Steam, Steam Files, All Files Named “Steam” on my Mac, Throne of Lies)
-Reinstall Steam, Change Region Download Location. Re-Download ToL. Verify Integrity of Game Cache (Steam confirms it’s good). Run Game: Get the following error.

“An error occurred while updating Throne of Lies (missing executable) :
/Users/************/Library/Application Support/Steam/sitemaps/common/Throne of Lies/”

From what I can see, it looks like the last update changed the pathway to the Mac executable to a different location. If you navigate down through the folders, to this location and manually run, it will launch, but will be done in offline mode, since it wasn’t ran through Steam.

Please help us!

Should be fixed now.